冠军分时优化+做T神器分时主图指标 通达信 贴图(图文)

时间:2019-07-23 17:11:48 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

冠军分时优化+做T神器分时主图指标 通达信 贴图

本分时为本人日常使用,B,S点买卖即可。现价在均线上方,均线显示为紫色;现价在均线下方,均线显示为绿色。高手即可根据B,S点和均线做T。主力买入占比超过50%,可大胆追买,涨停概率极大。


{分时主图}
AAA:=MAX(DYNAINFO(3),DYNAINFO(5));
BBB:=MIN(DYNAINFO(3),DYNAINFO(6));
CCC:=AAA-BBB;
中轨:(AAA+BBB)/2,COLORWHITE,POINTDOT;
阻力:BBB+CCC*7/8,COLORGREEN;
支撑:BBB+CCC*1/8,COLORMAGENTA,POINTDOT;
支撑1:BBB+CCC*0.5/8,COLORRED;
上顶:BBB+CCC*6.5/8,COLORGREEN,POINTDOT;
下底:BBB+CCC*1.5/8,NODRAW;

STICKLINE(C>阻力,阻力,C,2,0),COLORGREEN;
STICKLINE(C<支撑,支撑,C,2,0),COLORLIMAGENTA;

DRAWTEXT(LONGCROSS(支撑1,C,2),下底,'B'),COLORRED;{B}
DRAWTEXT(LONGCROSS(C,阻力,2),上顶,'S'),COLORGREEN;{S};

均价线:ZSTJJ,COLORMAGENTA,LINETHICK2;
IF(均价线<=REF(均价线,1),均价线,DRAWNULL),COLORGREEN,LINETHICK2;
IF(均价线>=REF(均价线,1),均价线,DRAWNULL),COLORMAGENTA,LINETHICK2;

{机构买卖}
A1:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/CAPITAL*100,IF(CLOSE<REF(CLOSE,1),-VOL/CAPITAL*100,0)),0);
成交额:=V*C/100,NODRAW;
A2:=SUM((IF(((成交额/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A4:=SUM((IF(((成交额/8<20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A5:=SUM((IF(((成交额/8<20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A6:=((A2+A3)+A4)+A5;
DD1:=1;
AAA1:=STRCAT(STRCAT('机构买入',CON2STR((100*A2)/A6,0)),'%');
AAA2:=STRCAT(STRCAT('机构卖出',CON2STR((100*A3)/A6,0)),'%');
DRAWTEXT_FIX(DD1=1,0.001,0.0,0,AAA1),COLORRED;
DRAWTEXT_FIX(DD1=1,0.001,0.15,0,AAA2),COLORGREEN;
 



冠军分时优化+做T神器分时主图指标 通达信 贴图


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)
网站地图 五星国际彩票 瑞丰娱乐赌场 万达娱乐测速
申博亚洲网址 申博网址是多少 申博手机怎么下载 申博官网
五彩斑斓的世界 尊彩台湾宾果 澳彩网是真的吗登入 快乐彩票网登入
太子在线娱乐 如意坊娱乐平台 银天下 瑞丰娱乐平台
申博亚洲67878 永利国际娱乐网站 五星宏辉彩票机 吉彩娱乐登入
987sj.com 817XTD.COM 478psb.com 8NCS.COM 8ZZS.COM
261SUN.COM 107SUN.COM vi138.com 593ib.com 298PT.COM
758sj.com 988ib.com 176sun.com 686jbs.com 885XTD.COM
911XTD.COM 588xsb.com 45jbs.com 162SUN.COM 1113887.COM