光耀买点《共享交易云》 通达信公式 和谐源码分享(图文)

时间:2019-09-22 12:36:02 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

 {风行波段}

 

{快慢线}

P1:=5;P2:=4;

底线:0,LINETHICK1,COLORMAGENTA;

高位:80,LINETHICK1,COLORMAGENTA;

低位:20,LINETHICK1,COLORMAGENTA;

VARR1:=LLV(LOW,P1);

VARR2:=HHV(HIGH,P1);

K: EMA((CLOSE-VARR1)/(VARR2-VARR1)*100,P2),COLORGREEN,LINETHICK1;

D: EMA(0.667*REF(K,1)+0.333*K,2),COLORRED,LINETHICK1;

{洗盘再买}{分析家公式网WWW.70822.COM}

RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;

VARB2:=(RSVV/2+22)*1;

量:=EMA(VOL,13);

资金:=EMA(AMOUNT,13);

过滤:=((资金 /量) / 100);

提纯:=(((CLOSE -过滤) / 过滤) * 100);

黄金:=((提纯 < (0)) AND ZXNH);

准备:=IF(黄金 AND RSVV<VARB2-2,10,0),COLORGREEN,NODRAW;

STICKLINE(准备,0,10,1,0),COLORGREEN;

DRAWTEXT(准备>0,13.6,'准'),COLORGREEN;

准备1:=REF(准备,1) OR REF(准备,2) OR REF(准备,3) OR 准备;

买:=CROSS(K,D) AND 准备1,COLORRED,NODRAW;

STICKLINE(买,0,10,1,0),COLORRED;

DRAWTEXT(买>0,13.6,'买'),COLORRED;

{短买}{分析家公式网WWW.70822.COM}

AR1:=3*SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1)-2*SMA(SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1),3,1);

短买:=CROSS(AR1,REF(AR1+0.01,1)) AND LLV(AR1,2)=LLV(AR1,8) AND AR1<20;

STICKLINE(短买,20,30,1,0),COLORCYAN;

DRAWTEXT(短买>0,33.6,'T'),COLORCYAN;

DRAWTEXT_FIX(1,0.00,0.15,0,'《共享交易云》欢迎你'),COLORYELLOW;

 


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)
网站地图 好友娱乐平台登入 五星彩票平台 盛大游戏网站
澳门博彩官方网址 申博sunbet客户端 申博太阳城娱乐网站 申博亚洲官网
欢乐谷娱乐在线娱乐网 申博官网网址登入 恒和娱乐官网登入 永利彩票时时彩平台登入
瑞丰线上娱乐场 申博亚洲67878 申博亚洲67878 瑞丰娱乐赌场
银天下登入 瑞丰娱乐平台 旺百家娱乐登入网址 申博亚洲67878
438psb.com 219SUN.COM 8WJS.COM 3453111.COM S6184.COM
968tt.com 383PT.COM XSB595.COM 338XTD.COM 136PT.COM
304sun.com 153sun.com XSB718.COM 689psb.com 777sbsb.com
45jbs.com 519psb.com XSB598.COM 549xx.com S618T.COM