控制仓位主图(图文)

时间:2019-09-22 13:05:28 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

通达信公式控制仓位主图

DA:=6;
FY:=5;
CT:=1;
P:=0;
N:=3;
NS:=IF((HHV(ABS(((HHV(CLOSE,DA)/LLV(CLOSE,DA))-1)),DA)>(10/100)),3,DA);
N1:=IF((MINUTE=5),(NS*48),IF((MINUTE=15),(NS*16),IF((MINUTE=30),(NS*8),IF((MINUTE=60),(NS*4),NS))));
MM:=IF(((P=0) OR (VOL=0)),MA(CLOSE,N1),((SUM(AMOUNT,N1)/SUM(VOL,N1))/100));
M1:=REF(MM,1);{www.70822.com}
买入:=IF(CROSS(CLOSE,M1),M1,0);
卖出:=IF(CROSS(M1,CLOSE),M1,0);
DW:=BARSLAST((卖出>0));
EX10:=HHV((买入>0),(DW+1));
BJ:=IF((EX10>REF(EX10,1)),买入,0);
SJ:=IF((EX10<REF(EX10,1)),卖出,0);
DRAWICON(CROSS(CLOSE,M1),(LOW*0.995),1);
DRAWICON(CROSS(M1,CLOSE),(HIGH*1.005),2);
STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE+OPEN)/2,3,0), COLOR0044FF;
STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE+OPEN)/2,2.6,0), COLOR0077FF;
STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE+OPEN)/2,2.2,0), COLOR1199FF;
STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE+OPEN)/2,1.8,0), COLOR22BBFF;
STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE+OPEN)/2,1.4,0), COLOR33DDFF;
STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE+OPEN)/2,1,0), COLOR33FFFF;
STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE+OPEN)/2,3,0), COLOR000055;
STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE+OPEN)/2,2.6,0), COLOR000077;
STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE+OPEN)/2,2.2,0), COLOR000099;
STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE+OPEN)/2,1.8,0), COLOR0000BB;
STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE+OPEN)/2,1.4,0), COLOR0000DD;
STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE+OPEN)/2,1,0), COLOR0033FF;
STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE+OPEN)/2,3.0,0),COLORFF4400;
STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE+OPEN)/2,2.6,0),COLORFF7700;
STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE+OPEN)/2,2.2,0),COLORFF9911;
STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE+OPEN)/2,1.8,0),COLORFFBB22;
STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE+OPEN)/2,1.4,0),COLORFFDD33;
STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE+OPEN)/2,1,0),COLORFFFF33;
STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE+OPEN)/2,3.0,0),COLOR550000;
STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE+OPEN)/2,2.6,0),COLOR770000;
STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE+OPEN)/2,2.2,0),COLOR990000;
STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE+OPEN)/2,1.8,0),COLORBB0000;
STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE+OPEN)/2,1.4,0),COLORDD0000;
STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE+OPEN)/2,1,0),COLORFF0000;
双线持币:HHV(MA(HIGH,(3)),2),LINETHICK2,COLOR00FF00;
单线持股:LLV(MA(HIGH,(3)),1),LINETHICK2,COLOR0000FF;
买卖价格:M1,LINETHICK0;{www.70822.com}
明日买卖价格:MM,COLORFFFFFF,LINETHICK0;
红持绿抛②:MA(CLOSE,25),COLORRED;
红持绿抛③:MA(CLOSE,30),COLORGREEN;DRAWBAND(红持绿抛②,RGB(255,0,0),红持绿抛③,RGB(0,255,0));

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)
网站地图 彩票五星缩水软件 永利娱乐真正网址 银天下娱乐代理
太阳城申博sunbet官网 申博138欢迎您 澳门太阳城集团 申博太阳城注册
e乐彩手机下注 天下足球十大扑救 鸿运hv直营网 大富彩票网国际彩票登入
盛大游戏开户 阜阳华尔街娱乐会所 瑞丰娱乐赌场 瑞丰线上娱乐场申博
盛大游戏开户 永利娱乐场a56 银天下娱乐平台招商 问鼎娱乐登入
333BBIN.COM XSB818.COM 298PT.COM 358PT.COM 305SUN.COM
8YWS.COM 711PT.COM 638XTD.COM 1112997.COM 1113898.COM
9TGP.COM 979sj.com 1188DZ.COM 157ib.com 8WWS.COM
133TGP.COM 28csb.com 1115118.COM 729DC.COM 729sun.com