智能解盘主图指标 源码 通达信 贴图(图文)

时间:2019-07-13 00:34:24 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

智能解盘主图指标 源码 通达信 贴图 能看懂汉字就可以按图操作,简单明了


A001:=CLOSE-REF(CLOSE,6);
A002:=MA(A001,6);
A003:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*100;
A004:=SMA(A003,3,1);
A005:=SMA(A004,3,1);
A006:=EMA((3*A004-2*A005),2);
A007:=(HIGH+LOW+CLOSE)/3;
A008:=((A007-MA(A007,14))/(0.015*AVEDEV(A007,14)))/2;
A009:=(A008+(EMA(((0-(100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))))+100)/100,3)*200-100))/2;
A010:=A009-REF(A009,14);
A011:=A009-REF(A009,26);
A012:=(A009+A010+A011)/3;
KKM:=EMA(A012,4);
A013:=HHV(HIGH,34);
A014:=(2*CLOSE+HIGH+LOW)/4;
A015:=LLV(LOW,34);
A016:=EMA(((A014-A015)/(A013-A015))*100,13);
A017:=EMA(0.667*REF(A016,1)+0.333*A016,2);
KKMD:=A016-A017>1 AND A016<30 AND A017<30;
KKML:=A016-A017<0 AND A016>80 AND A017>80 AND REF(A016-A017,1)>0;
KKMQ:=COUNT(A016-A017>0,2)=2;
KKAL:=(A016-A017)<0;
生命线:MA(CLOSE,20),COLOR0000FF;
取舍线:MA(CLOSE,10);
DRAWTEXT(FILTER(KKMD,30),L,'最佳买入时机'),COLOR00FFFF;
DRAWTEXT(FILTER(KKML,30),H,'最佳卖出时机'),COLORFFFF00;
DRAWTEXT(FILTER(KKMQ,30),C,'持仓区'),COLOR00FF00;
DRAWTEXT(FILTER(KKAL,30),H,'空仓区'),COLORFF8080;
DRAWTEXT(FILTER(CLOSE/REF(CLOSE,1)>INDEXC/REF(INDEXC,1),30),L*0.95,'该股强于大盘'),COLORFF00FF;
DRAWTEXT(CROSS(MA(CLOSE,5),MA(CLOSE,10)),L*0.92,'可出手'),COLORFF00FF;
DRAWTEXT(CROSS(MA(CLOSE,10),MA(CLOSE,5)),H*1.08,'收手了'),COLORFF0000;
DRAWTEXT(FILTER(KKM>EMA(KKM,4) AND KKM>REF(KKM,1),30),L*0.98,'快速介入');
DRAWTEXT(FILTER(KKM<EMA(KKM,4) AND KKM<REF(KKM,1),30),H*1.02,'风险较大');
DRAWTEXT(FILTER(KKM>EMA(KKM,4) AND KKM<REF(KKM,1),30),H,'休息观望~'),COLORAA8800;
DRAWTEXT(FILTER(KKM<EMA(KKM,4) AND KKM>REF(KKM,1),30),L,'有防御能力')
,COLORAA00AA;




后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)
网站地图 永利娱乐场a56 y8.cc永利娱乐场 永利国际
申博网址 申博138真人在线娱乐 手机版百乐家 太阳城怎么开户
黄金城棋牌游戏直营网 德州扑克怎么升级 加拿大28官网 百家乐公平吗
华尔街国际娱乐 银天下 盛大游戏客户端 tb通宝娱乐官方网站
y9.cc永利娱乐场 永利娱乐网址送22 银天下娱乐官网 太子官方网站多少
278sunbet.com 33sbsg.com XSB298.COM 116DC.COM 958PT.COM
33sbib.com XSB3333.COM 44sbib.com 2222ib.com 8AQS.COM
756SUN.COM 4444ib.com DC583.COM 1112898.COM DC738.COM
33sbmsc.com 586sunbet.com 132cw.com 44sbsun.com XSB592.COM